1. Опрос - Миниатюры и бюсты.Что мы хотим купить?

  2. Если вы еще не добавили свои Фамилию и Имя, пожалуйста прочтите и сделайте.


Обновления

Тема в разделе 'Работа сайта <> About site', создана пользователем genius, 25 янв 2011.

  1. Злобов Сергей (Zlobov*S) Злой Вождь Команда форума

    Регистрация:
    25 янв 2007
    Сообщения:
    12.076
    Имя:
    Злобов Сергей
    Сергей Поповиченко - почисть Личку - не могу до тебя достучаться.
    Ответь мне в личку .
  2. TopicStarter Overlay

    genius Администратор Команда форума

    Регистрация:
    25 янв 2007
    Сообщения:
    808
    Имя:
    Евгений Богомольный
    С этим сложнее и придеться смириться!

    Хочу обратить ваше внимание, что смайлики я поправил, теперь они все смотряться красиво.

    Цвет в сообщениях я изменил - теперь не такие яркие буквы.
  3. Игорь Деменцов (GaRRy)

    Регистрация:
    10 апр 2007
    Сообщения:
    1.077
    Из:
    город на Неве
    Имя:
    Игорь Деменцов
    Ещеб выделялись новые сообщения в теме, как было на старом форуме. А так вообще ВСЕ радует, очень порадовало количество настроек в профиле и конечно КУЧА смайлов :dance2:
  4. TopicStarter Overlay

    genius Администратор Команда форума

    Регистрация:
    25 янв 2007
    Сообщения:
    808
    Имя:
    Евгений Богомольный
    В смысле? Вроде тема с новыми сообщениями выделяется другим цветом? или я чего-то непонял? :notknow:
  5. Игорь Деменцов (GaRRy)

    Регистрация:
    10 апр 2007
    Сообщения:
    1.077
    Из:
    город на Неве
    Имя:
    Игорь Деменцов
    Тема да, а сами сообщения тоже выделялись :yes4:
  6. RantaN Мастера

    Регистрация:
    22 окт 2009
    Сообщения:
    709
    Из:
    Belarus/Mogilev
    Работа на заказ:
    уточняйте
    Имя:
    Николаев Степан
    Приветствую. Пытаюсь пообвыкнуть к новому виду сайта, пока привыкается с трудом, особенно цветовые решения не радуют, но ничего. Вот возникла следующая трабла: При открытии темы с фотографиями полэкрана закрывает черный прямоугольник , обновляю - исчезает, но с полной загрузкой страницы снова появляется. Что это ? Это излечимо ?

    Вот:

    [​IMG]
  7. TopicStarter Overlay

    genius Администратор Команда форума

    Регистрация:
    25 янв 2007
    Сообщения:
    808
    Имя:
    Евгений Богомольный
    Я полагаю что да. Все барузеры проверил, кроме Хрома. Обязательно поковыряюсь, спасибо!
  8. Dimitry

    Регистрация:
    22 янв 2009
    Сообщения:
    1.349
    Из:
    Томск
    Имя:
    Иванов Дмитрий
    У меня старый форум работал на порядок быстрее. Вложения сейчас могут очень долго открываться в полный размер, либо не открыться вовсе, так и любуюсь на "ромашку". :(
  9. fandor Модераторы Команда форума

    Регистрация:
    29 янв 2007
    Сообщения:
    1.442
    Из:
    Moscow/Russia
    Имя:
    Гайсинский Михаил
    У меня тоже самое :resent:
  10. TopicStarter Overlay

    genius Администратор Команда форума

    Регистрация:
    25 янв 2007
    Сообщения:
    808
    Имя:
    Евгений Богомольный
    Сегодня проверил в хроме, у меня все работает без прямоугольников. Очень странное явление. Явных ошибок в скриптах тоже нет. Трудно найти где проблема в таком случае. А при использовании другого браузера такое есть? А хром, что за инсталляция - от Гугла или сам собирал из SourceForge?

    Увеличил кеширование возможных елементов на странице. Должно увелисить скорость загрузки страницы. ТАкже могу убрать некоторые не критические примочки, типа окошко для входа. Это уменьшит вес страницы.
  11. Злобов Сергей (Zlobov*S) Злой Вождь Команда форума

    Регистрация:
    25 янв 2007
    Сообщения:
    12.076
    Имя:
    Злобов Сергей
    Да Жень - мы уже с тобой этот вопрос обсуждали - гораздо медленнее двигается новый форум, иногда даже просто выбрасывает .
    Надо что то смазать и подкрутить - облегчай по максимуму , скидывай балласт ! :)
  12. Злобов Сергей (Zlobov*S) Злой Вождь Команда форума

    Регистрация:
    25 янв 2007
    Сообщения:
    12.076
    Имя:
    Злобов Сергей
    О ! :yahoo: У меня залетало !
    Смазка в пользу ! :)))
  13. TopicStarter Overlay

    genius Администратор Команда форума

    Регистрация:
    25 янв 2007
    Сообщения:
    808
    Имя:
    Евгений Богомольный
    Да, понеслось вроде! :neo:

    :wild:
  14. Краснов Александр Мастера

    Регистрация:
    5 янв 2008
    Сообщения:
    639
    Из:
    Крым
    У меня то же быстрее стало.
    Вопрос извините , а шапка у сайта будет ,чтоб красотище была полной .
    Евгений тебе огромнейшее спасибо ,за все.
  15. Dimitry

    Регистрация:
    22 янв 2009
    Сообщения:
    1.349
    Из:
    Томск
    Имя:
    Иванов Дмитрий
    Стало быстрее, но на вложениях по прежнему "ромашки". Нажимаю на вложение, смотрю на "любит, не любит", отключаю, нажимаю вновь и тогда наблюдаю вложение. Как-то так. Хотя может это у меня инет такой.
  16. Злобов Сергей (Zlobov*S) Злой Вождь Команда форума

    Регистрация:
    25 янв 2007
    Сообщения:
    12.076
    Имя:
    Злобов Сергей
    Может Дим это и не от форума или инета зависит - а от того фото(файло)обменника где выложены фотографии . (?).
    Те фото что на форуме вставлены ведь отлично открываются - а те что по ссылкам прилеплены большого размера и глючат . (?)
  17. fandor Модераторы Команда форума

    Регистрация:
    29 янв 2007
    Сообщения:
    1.442
    Из:
    Moscow/Russia
    Имя:
    Гайсинский Михаил
    У меня все точно так,сижу и смотрю на ромашки
  18. Dimitry

    Регистрация:
    22 янв 2009
    Сообщения:
    1.349
    Из:
    Томск
    Имя:
    Иванов Дмитрий
    Глючат (в моем случае) я так понял именно форумные вложения. Они ведь с ромашкой открывются? А если правильной ссылкой, то сразу видно полноразмерное изображение или превьюшку, которая и отсылает на фотохостинг. Напутал?
    Пример:
    Форумное вложение (ромашка):
    158957040.jpg
    Ссылка с сайта:
    [​IMG]
    Превьюшка с сайта:
    [​IMG]
  19. RantaN Мастера

    Регистрация:
    22 окт 2009
    Сообщения:
    709
    Из:
    Belarus/Mogilev
    Работа на заказ:
    уточняйте
    Имя:
    Николаев Степан
    Да работать теперь стало много быстрее, ромашки, кои были и у меня исчезли, но стопяццот чертей , полчерныхэкрана - никуда не делись. Мой хром качал из Гугла. Вот странность, такое явление только с некоторыми темами с картинками и фото в полном размере, например в Галерее "Трапер" "Леди механика" и нек. другие - все работает на ура, а "Вождь" ,"Скво" "Сталинград" - глючат. Хотя вроде темы оформлены одинаково.

    Попробовал открыть в Internet Explorer - все работает, хоть и медленнее, но без черной фигни. Жалко, я к Хрому уже прирос. Но видимо придется юзать IE в данном случае.
  20. dethtroll

    Регистрация:
    1 окт 2010
    Сообщения:
    10
    Чтобы понять в чем проблема, на черной области экрана кликните правой кнопкой мыши и выберите пункт "Просмотр кода элемента" (англ. Inspect element). Внизу экрана откроется панель с загруженным кодом страницы, в нем будет выбрана черная область (часть страницы, отображающаяся неверно). Сделайте скриншот этой панели, после чего найти проблему будет несложно.

    Сам пользуюсь Хромом, подобных проблем нет.

При копировании информации, ссылка на форум modelsculpt.org обязательна

Поделиться этой страницей